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INTRODUCTION  
 

Adobe Photoshop (Ps) is the industry-standard raster graphics editor used by photographers, 

graphic and web designers, videographers and 3D artists to enhance and manipulate photos 

and create original, digital artwork for all kinds of media: print, web, interactive, video and 

mobile. 

 
Raster (bitmap) graphics are one of the two most commonly used graphic formats in design, 

the other being vector graphics. Photoshop, an image-editing program (sometimes known as 

a raster graphics editor), enables you to select and edit pixels of a bitmap graphic and save 

or export the artwork in file formats such as JPEG, PNG, GIF and TIFF. 

 
Raster graphics are generally used to display photographic content. These files display 

individual pixels that contain unique colour values; when viewed together, the pixels 

comprise the photo or image. Unlike vector graphics, which can be rescaled without affecting 

the quality of the image, raster graphics should not be rescaled. Rescaling raster graphics will 

cause them to become pixelated. 

 
1.1 Adobe Photoshop Interface 

 



 

1.2 Introduction Photoshop Tools 
 

1. Photoshop provides many tools for editing and manipulating your images including: 

selection tools, crop and slice tools, measuring tools, retouching tools, painting tools, 

drawing and type tools as well as navigation and 3D tools. 

 
2. For further information on all of these tools please see 

http://helpx.adobe.com/photoshop/using/tools.html. 

http://helpx.adobe.com/photoshop/using/tools.html


 

DOCUMENT SET-UP 
 

2.1 Setting up an A3/A4 Sheet 

1. Launch Photoshop, when it opens click File>New, select Preset>International Paper 

you can then choose A4, A3, A5 etc., select A4/A3 and a resolution of 300pixels/inch 

(if you want A0 or A1 simply enter the appropriate page dimensions). 
 

2. Your Canvas may appear as Portrait, if so, select Image>Image Rotation>90°CW to 

make it Landscape. 



 

2.1.1 Inserting Your Map 
 

Click Ctrl+O, select the image/s you wish to edit and click open. 
 

2.1.2 Creating an Editable Background 
 

1. Click F7 (this will bring up your layers window), right click on your background layer in the 

layers window and select Duplicate Layer, click OK (this will provide you with an unlocked 

version of your background layer). Unlocked layers can be edited and manipulated. 

 
2. Now click on the original locked layer and delete. 

 
 
 

2.1.3 Moving Your Map to a New Tab/Overlaying Features 
 

Press V on your keyboard, this will select the Move Tool, simply click and drag your 

image/layer, hover over the tab your wish to move to, when the tab opens, move 

your mouse into the middle of the screen and unclick. 

 
2.1.4 Undo/Redo 

 
Use Alt+Crtl+Z for Undo (Step Backward) and Shift+Ctrl+Z for Redo (Step Forward). 



 

3. LAYERS AND LAYERS PANEL OPTIONS 
 

3.1 Layers Panel and Creating Layers 
 

1. Click F7, this will open the Layers Panel. 
 
 

 
2. To create a New Layer click Shift+Ctrl+N or click on the symbol below: 

 
 

 
 
 



 

 
3.1.1 Selecting Layers 

 
1. Select the Move Tool (V)>right click on the image>you will then be able to select a layer. 

 
 
 
 

2. Alternatively click F7, this will open the layers window>select a layer by clicking on it. 

 
3.2 Layers Panel Options 

 

3.2.1 Duplicate Layer/Delete Layer 
 

Right click on the layer you wish to duplicate/delete in the layers panel window>click 

duplicate layer/delete layer. 



 

 
 
 

3.2.2 Layer Lock 
 

Click on the lock symbol in the layers panel to lock a layer. 
 



 

3.2.3 Layer Visibility 
 

Layers can be turned on and off using the Eye Symbol in the layers panel. 
 

 

3.2.4 Organising Layers 
 

When creating maps in Ps you can accumulate a lot of layers. Make sure to organise your 

Layers Window. 

1. You can do this by labelling your layers – simply double click on the text and rename 

appropriately. 



 

2. It is also possible to gather all of the layers associated with a particular feature by 

grouping them (in this example all the layers which make up the 2012 Figure Ground 

are grouped within a folder called 2012). 

3. Click Create a Group>name it>then drag all of the layers into that folder by clicking 

on each layer whilst holding Shift. 

 
4. To select multiple layers out of sequence hold Ctrl whilst you click. 



 

4. USING PHOTOSHOP TOOLS 
 

4.1 The Zoom Tool 
 

1. Use the Zoom Tool (Z) to zoom in (Ctrl+)/out (Ctrl-) of the image – this tool is one of 

the most frequently used when creating/editing/colouring up graphics. 

 

4.2 The Magic Wand and Paint Bucket Tools 
 

1. Select the Magic Wand Tool (W). The Magic Wand Tool selects similarly coloured 

areas. 

2. Tick Contiguous (by selecting Contiguous you will only select the area you are 

hovering over (when you click) and not the entire image/basemap. Untick Contiguous 

and see what happens. Play around with Tolerance – you will find as you increase 

and decrease tolerance your selection will change. 



 

 
 

3. You can use the Magic Wand Tool to colour your image. 
 

4. Click on the element you want to colour (if you wish to select a number of elements 

hold Shift). 

5. When you have selected the elements you wish to colour tap Shift+Ctrl+N>OK. This 

will provide you with a New Layer. 

6. Select the New Layer you created>select the Paint Bucket Tool (G)>Select a colour as 

the Foreground Colour (by clicking on Fill (X)) then click on one of your selected 

elements>they will change to your chosen colour. 



 

 
 

7. By repeating this process you can colour up the rest of your image/map/plan. 
 

4.3 Polygonal Lasso Tool 
 

1. One limitation to the Magic Wand Tool (W) is that it relies on and only work best with 

images that have clearly defined edges. When you find the Magic Wand Tool does 

not work use the Lasso Tools. 

2. The Lasso Tools make freehand, polygonal (straight-edged), and magnetic (snap-to) 

selections. 

3. Select the Polygonal Lasso Tool (L)>draw around the element you wish to 

colour>when you have selected the element in its entirety you will see a fuzzy 

boundary.  

 



 

4. Hit Shift+Ctrl+N>OK to select a New Layer (Remember you want all additional detail to 

be on a different layer/s to your basemap/image. That way you can turn whatever 

features you want on/off by clicking on the Eye Symbol. 

5. As before select the Paint Bucket Tool (G)>Select a colour as the Foreground Colour 

then click your selected element – it will change to your chosen colour. 

6. Unfortunately you will have to repeat this process for all of the elements that cannot 

be coloured up using the Magic Wand. 

 
4.4 Colour Overlays 

 
1. It is possible to use Colour Overlays to change the original colour of selections made 

using the Magic Wand and Polygonal Lasso Tools. 

2. In the Layers Panel (F7) double click on the black/grey area of the layer to open the 

Layer Style Window>click on Colour Overlay. 



 

 
 

3. Click on the red rectangle and select a colour you wish to overlay. 
 

4. Should you wish to change the colours of any other elements on the image, simply 

repeat this process. 

 
4.5 Strokes and Opacity 

 
1. Select a New Layer (Shift+Ctrl+N) followed by the Polygonal Lasso Tool (L). 



 

 
 

2. Draw around the edge of any area you wish (NB if the outline of the area you want to 

select is more complicated i.e. wavy use the Magnetic Lasso Tool. Be careful as it tends 

to jump). 

 

3. You can now do two things – (1) you can paint your selection, lower the opacity and 

then add a stroke to create a boundary line OR (2) you can simply add a stroke to 

create a boundary line – both are powerful effects. 

4. To do the first, select the Paint Bucket Tool (G), then click your selected area, while 

the area is still selected click New Layer>Edit>Stroke (you can then change the width, 

colour and position of the Stroke)>go then to Opacity and reduce in this case Layer 1 

to 50%, this should give you what is shown below. 



 

 
 

5. To do the second, simply turn off (Eye Symbol) or delete Layer 1. You will end up 

with this: 

 

4.6 Brush Tool and Editing Brushes 
 

1. Select the Brush Tool (B)>the Brush Tool is the most commonly used tool to paint 

additional detail onto of the image/basemap. 



 

2. Click on Brush Size>you can change the size and style of the brush. 
 

 
3. Unless you have CS6, Photoshop doesn’t offer a dashed line option, nevertheless you can 

easily simulate them by Editing a brush in the Brushes Palette. 

4. Open your brushes palette by going to Window>Brush. Once open, click on “Brush Tip 

Shape” within the Brushes Palette and select a very small brush. 

5. Uncheck Shape Dynamics and Smoothing. 
 



 

6. Select the Size and adjust the Spacing to create the dots. The size of the dot and the 

how much you adjust the spacing is entirely up to you. Play around with the other 

options. 

 
 

7. Choose the Brush Tool in the Tools Palette (B) on the keyboard. 
 

8. Hold shift if you want a perfectly straight line OR if you want something more organic 

let go of shift and go freehand. 

 
9. Again play around with Colour and Opacity. 

 



 

4.7 Shape Tools 
 

1. Select Shape Tools. 
 

2. With the shape Tool selected, a row of six icons appears in the Options Bar, with 

each icon representing a different Shape tool, select Custom Shape Tool. 

 

3. Mess around with different Shapes>Colours>Weights>and Opacities. 
 

 

4.8 Grid, Transform and Text Tool 
 

1. Use Grid to align and Ctrl T to scale your image/s (and indeed everything else 

contained on your page). 

 
Grid: 



 

 
 
 

 
 

2. View>Show>Grid OR Ctrl‘ – will cover your canvas in a Grid. 

3. This grid will allow you to manage aligning and scaling of your graphics and pages. 
 
 

Transform: 
 
 

4. For Scaling select Ctrl+T (Transform) on a layer/group of layers>click on any corner of 

the boundary box>hold Shift (this will ensure when you transform the layer it will 

keep the correct shape) and move your mouse to resize appropriately. 



 

5. Play about with it to get a sense of what it does. 
 
 

 

6. These tools are the same ones you will use to scale and layout your pages/work as a 
whole (see overleaf). 

 
 

 
7. This page is put together using the same techniques listed above. 

Text: 

8. To add Text>Select (T) for the Type Tool>Draw a Textbox>Enter Your Text. 



 

4.9 Layer via Cut and Layer via Copy 
 

1. Use Polygonal Lasso Tool to select an area>right click on your selection>you will see 

the following Options Window: 

 

2. Click either Layer Via Cut/Layer Via Copy. Layer Via Cut will cut out your selection and 

place it onto a New Layer. Layer Via Copy will copy your selection to a new layer. 

 

3. I have chosen Layer Via Cut>by changing the Opacity you can create interesting 

graphical distinctions. 



 

 
 
 

4.10 Histogram 
 

1. It is possible to calculate the percentage of land covered by a particular use (colour) in 

PS using Histogram. 
 
 

2. Click Window>Histogram. 
 

 
3. Use the Magic Wand Tool (W) (set Torolence at 0; uncheck Contiguous) and select a 

colour, in this example Blue (Market Square and High Street). 

4. Make sure for Channel you have selected Colour and for Source, Entire Image. 



 

5. Each time you select a colour you will need to hit Refresh on the Histogram. 
 

 
6. Make a note of the Pixels covered by each colour, so for blue in this example 161,454. 

7. Repeat these steps selecting each of the different colours and note down the Pixel 

totals. 
 

 
8. For the above example there were five colours: 

o Blue – 161,454 
o Green – 88,070 
o Orange – 107,242 



 

o Red – 209,076 
o Pink (Combined) – 91,519 

Total (100%) = 657,361 
 

9. It is therefore possible to show, using the formula - Colour / Total x 100, that: 

o Blue covers - 24.56% 

o Green covers – 13.40% 

o Orange covers – 16.31% 

o Red covers – 31.81% 

o Pink covers – 13.92% 
 

Total = 100%. 
 

10. While these conclusions are not particularly exciting - by following the approach 

outlined above you can calculate the land use percentages for your site (you may 

also want to consider applying this approach to your historical maps were applicable). 

 
11. You can apply the same kind of Analysis to Listed Buildings or Building Type by simply 

calculating the % of a particular feature against the total number of units (excellent 

way to add depth to your analysis). 

 
4.11 Editing Photographs with Brightness/Contrast 

 
1. Photoshop is most commonly used to enhance photographs. In Planning and Urban 

Design, especially in the UK where pictures can often be overcast/dull, it is extremely 

important that the area you wish to renew, regenerate or develop appears in its best 

light. 

 
2. Open a photograph>select New Fill and Adjustment Layer. 



 

 

3. Select Brightness/Contrast. 
 

4. Play around with the Brightness and Contrast Options>you will see how they affect 

your picture (often improving it). 



 

5. MASTERPLANNING IN PS 
 

5.1 Preparing Scan, Erasing Drawing Marks and Colouring Up 
 

1. Use the Magic Wand Tool (W)>select the scanned background and delete it (edit 

tolerance to enhance selected area). 

2. To Erase the scruffy drawing marks>select New Layer (Shift+Ctrl+N)>select 

Rectangular Marquee Tool (M)>draw a rectangle across your canvas. 
 

 
3. Select Paint Bucket (G)>select White on the Fill Window (X) and click on the 

canvas>drag this layer directly below your background/basemap>then select the 

background layer>select the Eraser Tool (E)>rub out the drawing marks. 



 

 
 

4. When you have completely gotten rid of all of the necessary drawing marks>merge 

the background with your white fill layer. To do this>select the background layer and 

white fill layer using Shift>right click>select Merge Layers. 

5. To colour up your masterplan use a combination of Magic Wand Tool (W) AND 

Polygon Lasso Tool (L) (drawing around necessary features). For information on the 

Magic Wand Tool see 4.2 and the Polygon Lasso Tool see 4.3. 



 

6. For each element>select New Layer (Shift+Ctrl+N)>select Paint Bucket (G) and click 

on highlighted area to Fill (X). 

 
5.2 Adding Textures 

 
5. Use Polygonal Lasso Tool to select an area (in this case a planter). 

 

6. Select New Layer using Shift+Ctrl+N. 
 

7. Use the Paint Bucket Tool to colour the selected area>pick a colour (in this case wood 

chippings) so brown. 

8. Then go to fx (below layers window) > Bevel & Emboss > Texture > Pattern. 



 

 
 

 

9. Pick whatever you feel is a suitable texture for what you want to show. 
 

10. Adjust the Scale and Depth until you get the desired effect. 



 

 
 

11. You should end up with something similar to below – just place your trees, job done: 
 

12. NB: You can create your own textures or download already made textures see 

https://helpx.adobe.com/photoshop/using/layer-effects-styles.html. HOWEVER be 

careful with using this technique, it can very easily be overdone, subtle and simple is 

key! 

https://helpx.adobe.com/photoshop/using/layer-effects-styles.html


 

5.3 Adding Trees/Additional Details 
 

1. Click on and hold down Lasso on Toolbar – this will display the different Lasso 

Options>select the Magnetic Lasso Tool (L) and draw around the tree. 

 
 

 

2. Right Click on your selection, choose Layer Via Cut. 

3. Now you have your tree as a separate layer, click on the Move Tool (V), drag the tree 

to the top of the screen hovering over your masterplan file (PS will switch to that 

document) when it appears simply move to the area where you want to place the 

tree and let go of click. 



 

 
 

4. You may now need to resize your tree if so select Ctrl+T to Transform/Resize the 

layer. 

5. You may also need more than one tree, if so, right click on the layer in the layers 

window and select Duplicate Layer>OK – you can do this however many times you 

need to for as many trees as you would like. 



 

 
 

6. What is key here is that it doesn’t just apply to trees – you will use these same 

techniques for all Ps work. 

 
5.4 Adding Shadows 

 
1. Use Polygonal Lasso Tool (L) OR Magic Wand Tool (W) to select any building. 

 

2. Select New Layer using Shift+Ctrl+N. 

3. Use the Paint Bucket Tool to Colour the Selected Area>pick a colour. 

4. Then go to fx>Drop Shadow. 



 

 
 

 

5. Make sure Use Global Light is ticked (the angle can be altered by clicking the wheel). 

6. You can also adjust the Opacity (depending on your preference). 

7. Most importantly change Distance, Spread and Size – changing these will allow you 

to create more realistic shadows; as shown by A - B (overleaf). 



 

A 

 

B 
 

 
 

8. NB: How realistic you want to be with your shadow is up to you – for example you 

could adjust shadows based on different 1) Building heights, 2) Gables and 3) 

Roofscapes; all of this adds more realism to your Masterplan (see overleaf). 



 

1 

2 

3 

URBED: Trent Basin 
 

 
9. For your trees>simply select Drop Shadow>enter your preferences and click OK. 

 



 

10. You should end up with this: 
 
 

 
 

 

6. SAVING AND PRINTING IN PS 
 

6.1 Saving 
 

Saving your work correctly is an absolute must in PS, there is no point in spending days creating 

a fantastic piece of analysis/masterplan to then save it incorrectly and have an image which 

is pixelated! There are two formats you should save in – PSD and PDF (both formats can be 

opened in Illustrator and Indesign): 

PSD 
 

1. Hit Shift+Ctrl+S – this will bring up the save window. 
 

2. Select Adobe Photoshop PSD>click OK on Maximise Compatibility. 
 



 

PDF 
 

1. Hit Shift+Ctrl+S – this will bring up the save window. 
 

2. Select Photoshop PDF. An additional window will appear. 
 

 
3. Select High Quality Print and tick Preserve Photoshop Editing Capabilities – if you 

don’t you will lose all of your layers and end up with a Locked Layer File. 



 

 
 
 

6.2 Printing 
 

Save as a Flattened File when you are ready to print (make sure to save this as a different 

version than the original). You should save your Flat version in one of two formats – PDF or 

JPEG. 

6.2.1 To Flatten a file right click on the bottom layer (typically background layer) and select 

Flatten Image. 
 
 
 
 

 
 
 
 
 

6.2.2 Once you have flattened your work hit Save As Shift+Ctrl+S. For PDF 



 

6.2.3 Follow the same steps as above (7.1) except this time do not tick Preserve Photoshop 

Editing Capabilities. 

For JPEG 
 

6.2.4 If you wish to save as a Flattened JPEG>select JPEG>make sure to select at least High 

on JPEG Options). 

 
6.2.5 Remember – you should only save as a Flattened file when you are ready to print. 

 
6.2.6 ALWAYS keep a backup Unmerged file which contains all of your layers/paths. 



 

6.2.7 To Print select Ctrl+P>choose your Layout>click Scale to Fit Media>click Print1. 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

1 Remember, by selecting Fit to Page you are changing the scale of the map. In this case the Map is 1:2500 at A2. 
It is therefore recommended to include 1:2500 @ A2 alongside your maps as this is the original scale. 



 

FURTHER INFORMATION 
 

Adobe Photoshop CS6 Help 
 

1. Photoshop Help – Tool Galleries 

http://helpx.adobe.com/photoshop/using/tools.html 

This is the official Adobe Ps Help webpage, it is a fantastic resource and for those who 
are new to Ps it is one I would highly recommend. 

You can also search in a bid to find an answer to specific Ps issues (various links from 
Adobe Support and Community Help will be displayed to assist you). 

 
 

2. Official Adobe Ps Tutorials 

https://helpx.adobe.com/photoshop/tutorials.html 

Excellent Official Adobe Ps resource. Highly Recommended. Ignore 'CC' this simply 
means 'Creative Cloud' the latest version of the Adobe Creative Suite 

 
 

3. Adobe Photoshop YouTube Channel 

https://www.youtube.com/user/Photoshop 

This is the Official Adobe Ps YouTube Channel - robust resource with video based 
guidance. 

 
 

4. Adobe Photoshop Tutorials 

http://adobephotoshoptutorials.com/ 

Despite the dated look and feel of this webpage, the content will be helpful. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

http://helpx.adobe.com/photoshop/using/tools.html
https://helpx.adobe.com/photoshop/tutorials.html
https://www.youtube.com/user/Photoshop
http://adobephotoshoptutorials.com/
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