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INTRODUCTION TO INDESIGN (ID) 

 
Adobe InDesign (Id) is a vector based desktop publishing software application. It is used by 

graphic and web designers to create works such as posters, flyers, brochures, magazines, 

newspapers and books. Adobe InDesign can create digital artwork for all kinds of media: print, 

web, interactive and mobile. 

 
Adobe InDesign unlike other software packages within the Adobe Creative Suite is not limited 

to one specific graphical input. Users can import and place Raster (bitmap) Graphics as well as 

Vector Graphics. Nevertheless, it is worth remembering that Raster (bitmap) Graphics unlike 

Vector Graphics cannot be rescaled without affecting the quality of the images. Rescaling raster 

graphics will cause them to become pixelated. 

 

For an excellent introduction to the software please see the video tutorials: 

 

https://www.youtube.com/watch?v=iHDy_nEvgd4&list=PLYfCBK8IplO7YoUHtYKxavLH

O-31C-Vky 

 
Adobe InDesign Interface 

 

 

https://www.youtube.com/watch?v=iHDy_nEvgd4&list=PLYfCBK8IplO7YoUHtYKxavLHO-31C-Vky
https://www.youtube.com/watch?v=iHDy_nEvgd4&list=PLYfCBK8IplO7YoUHtYKxavLHO-31C-Vky


 

Introduction to InDesign Tools 
 

• InDesign features a variety of tools enabling you to create, edit and manipulate your 

page/s including: selection tools, drawing and type tools, transformation tools as well as 

modification and navigation tools. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
 

 
 

For further information on all of these tools please see 

https://helpx.adobe.com/indesign/using/toolbox.html. 

https://helpx.adobe.com/indesign/using/toolbox.html




  

DOCUMENT SET-UP 
 

Setting up a New Document: Introduction 
 

• Launch InDesign, when it opens click File>New (Ctrl+N) or click on Create a New File. You 
will be presented with the New Document window below. Just as in Adobe Ai, go to Print, 
view all presets, select custom size and create a new A1 custom size (841*594). Make the 
orientation landscape. Create six columns.  

New Document window 
 
This window will enable you to set up the pages on which you will create your portfolio. 

A description of the components contained within this window are outlined below: 

Document Preset 
 
This is where your stored presets are kept. 
 
Intent 
 
You can select whether you are creating a document for Print, Web or Digital Publishing 

(Stick with Print for now). 

Facing Pages 
 
Ticking this option allows you to work on two pages at once side by side. Keep this 



 
 

 

 

ticked for now. 
 
Primary Text Frame 
 
Checking this option automatically draws you a text box on the Master Page. The Master 

Page is a special page which when altered effects every other page in the document. 

Keep unchecked for your purposes. 

Columns 
 
Columns are the purple guides placed on your page to assist you in laying out your 

document. 

Gutter 
 
The Gutter is the amount of space between each column. 
 
Margins 
 
Margins are guides placed around the edges on the inside of your document. 
 
Bleed 
 
The Bleed area allows you to print objects that are arranged at the outer edge of the 

defined page size*. 

Slug 
 
The Slug area is discarded when the document is trimmed to its final page size*. 
 
*Objects outside the Bleed or Slug area (whichever extends farther) do not print. 
 
Make All Settings the Same (Chain Link Logo) 
 
This icon when selected allows you to change all margins/bleeds etc. simultaneously. 

Deselecting it allow you to edit each margin/bleed individually. 

If you are confused about any of these please do not worry as they are not tremendously 

important. Should you want any further information on any of the options within the 

New Document window please see: http://helpx.adobe.com/indesign/using/create-new- 

documents.html#new_document_options 

http://helpx.adobe.com/indesign/using/create-new-documents.html#new_document_options
http://helpx.adobe.com/indesign/using/create-new-documents.html#new_document_options


 

Setting up a New Document: Selections 
 

• After hitting Create you will now be presented with a document similar to below: 
 

• You have now created an A1 landscape document with six guiding modules to ease 

the layout process – simple as that. Please feel free to play around with the New 

Document settings so as to understand their editability (adding pages, columns and 

amending margins sizes etc.). 

• Should you wish to change or amend your document at any point following your 

selection, you can do so by clicking Layout>Margins and Columns. 
 
 

• OR you can click File>Document Set Up (Alt+Ctrl+P) 
 

 

Guides and Pasteboard 
 

• Your screen will appear with Guidelines. These lines represent the different components of 
your page structure i.e. Margins, Columns and Smart Guides. Hit W to hide/show them. To 
edit them Click>Edit>Preferences>Guides and Pasteboard, you will the following window. 

 
 
  
 
 
 
 
 
 
 



 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• This Window provides you with a clear description as to what each colour represents. 

The Colour of these Guidelines can be changed by clicking the corresponding drop 

down arrow. 

• You can also Edit the Smart Guide Options in this Window. 
 

Using Guides and Grids 
 

• Guides are an essential tool in InDesign. Using guides can help speed up the design 

process whilst also ensuring accuracy. 

• There exist a variety of different guide types to choose from, click View>Grids and 

Guides. 



 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

 

• Turn Smart Guides and Snap to Guides on, these will assist with layout, allowing you 

to click the text boxes and images next to your rulers, columns and margins. They 

also create a snap-to function when placing images/maps. 

• The two Lock Guides stop you from accidently moving/editing your guides. Use of 

these depends on personal choice. 

• To Hide / Display Guides click Ctrl+; Hiding guides is useful if you wish to see the 

document design. 

• The two Gird Options will also assist with layout (similar to Ai and Ps). To select these 

simply click on them. 

 

Using and Editing Rulers 
 
 



 

 
• To show rulers click View>Hide/Show Rulers. Editing the ruler start point gives you 

greater control over your document layout. It is also quite useful if you want an 

object to be a particular size (scale) or distance from another object. 

• To edit the ruler start point simply select the Selection Tool (V)>Click on the Top Left 

Corner of the Ruler>and Drag to where you would like your measurements to start 

from. 

• Right click on the ruler to change its units.  

 
 

Align 
 

• As with Ai, Id has an Align function, which along with Snap-to (discussed above), can 

greatly assist and speed up the Layout Process. Go to Window/Object and 

Layout/Align to show the align panel.  

 
• This Function will allow you to Align all of the Text Boxes/Images/Objects contained 

within your Document. 

 
 

 

 

 

 

 

 

 

 
Layers 



 

 
• As with Ai and Ps, Id has a Layers Function>Click Window>Layers (F7) to view the Layers 

Panel. Unlike Ai and Ps you do not need to create a New Layer for every 



 

Import/Object/Image (you can actually create the whole Id document on one Layer 

without the need for any other layers). 

• The main reason you would use Layers in Id is if you want to overlay one 

Import/Object/image over another. 

 

 
• As always Label your Layers – simply double click on the text and rename 

appropriately. 

 
Undo/Redo and Zoom In/Out 

 
• Click Crtl+Z for Undo and Shift+Ctrl+Z for Redo. 

 
• Click Ctrl+ for Zoom In and Ctrl- for Zoom Out. 



 

LAYOUT 
 

Page Layout and Pages 
 

• Creating a Page Layout in InDesign is very easy all that is required is the use of a couple 

of Tools (you will already be familiar with these how these tools work from Ai): 

 
 
 
 
 
 
 
 
 
 

1) 

2) 
3) 
 
4) 
 
 
 

5) 
 
 
 
 
 
 

 
6) 
 

 
7) 
 

 

1) Line Tool – Drawing Lines (or Annotating). However, I would advise you to annotate 

in Ai. 

2) Pen Tool – Creating shapes etc. 
 

3) Pencil Tool. 



 

4) Shape Tools – To create Banner Boxes etc. 
 

5) Gradient Tool. 
 

6) Fill and Stroke. 
 

7) Apply Colour / Gradient. 
 

• With these tools you can create something like this: 
 
 

 
 
 
 

• When you have created a Page Layout you can easily Duplicate it to make up your 

document. To do this Click Window>Pages (F12)>Click Expand Options>Duplicate. You 

can also Insert, Delete or Move Pages in the Expand Options Window. 



 

 
 

 

• Uncheck Allow Documents Pages to Shuffle, and Allow Select Spread to Shuffle 

• InDesign also has a Master Page feature, this feature will allow you to create a separate 

editable Layout/Spread to your normal page layout. On the Expand Options 

Window>Click New Master: 



 

 
 

 
• In this Window I can choose how I want my Master Page to look>so I name it FRNT 

as it is the Front Cover>Based on NONE>1 Page>Size A3 or 
A1…etc.>Landscape>OK. 

 

 
• You will see the following display on Page Panel and a New Master Page will have been 

created: 



 

 
 

• Click on the B-FRNT Page and Drag it below A1 then Drag A1 below B-FRNT: 
 

• The B-FRNT Master Page was hidden/separate from the rest of your pages. By Dragging it, 

it is now visible alongside the rest of the pages on screen. Play around with Master Pages to 

get used to it these settings. 

• When you do you will be able to create different Page Layouts and Page Spreads like 

below: 



 

 
 

• For additional information on Pages/Layout including Master Pages please see: 

http://helpx.adobe.com/indesign/using/pages-spreads.html 

 

Insert Page Number and Contents Page 
 

• To insert Page Number please see: http://helpx.adobe.com/indesign/using/layout- 

design-9.html 

• To insert a Contents Page please see: http://helpx.adobe.com/indesign/using/creating- 

table-contents.html 

 

Placing Images/Maps/Graphics/Objects 
 

• To import an image or map etc. to InDesign click File>Place (Ctrl+D). Please also select 

Show Import Options as this provides you with greater control as to what you import. 

http://helpx.adobe.com/indesign/using/pages-spreads.html
http://helpx.adobe.com/indesign/using/layout-design-9.html
http://helpx.adobe.com/indesign/using/layout-design-9.html
http://helpx.adobe.com/indesign/using/layout-design-9.html
http://helpx.adobe.com/indesign/using/creating-table-contents.html
http://helpx.adobe.com/indesign/using/creating-table-contents.html
http://helpx.adobe.com/indesign/using/creating-table-contents.html


 

 
 

• By ticking Show Import Options an additional window will pop up: 
 



 

 
 

• The Show Import Options Window will allow you to preview the Import, select a Cropping 

Area, keep a Transparent Background as well as choose the Layers you wish to Import. It 

is an extremely useful Window but the settings can take a little getting used to so do have 

a bit of a mess around with it. 

• InDesign is compatible with both Vector and Bitmap files and can easily handle large PSD, 

AI or Layered PDF files. It is this compatibility as well as the robustness of the software 

which make it the ideal tool for large document design. Unlike Word or Publisher which 

will crash and lag as the file size gets bigger. 

• When you are happy Click OK. 
 

• You will see a mini version of your selection>Click and Drag so that the Import fits your 

Column Width (below). 



 

 
 

• Your Import will appear as below. 
 

 

Moving and Resizing Images and Objects 
 

• Select the Selection Tool (V)>click on the Image (the outline of the box will turn Blue). You 

can move this Box by simply dragging it to another area of the document or you can 

transform the shape and size of the box by clicking and dragging one of the corners (same 

as Ai and Ps). 

• When moving Objects (Hold Shift). This will maintain the correctshape. 



 

 
 

• When Transforming Objects (Hold Shift). This will maintain the correct shape. 
 

• Alternatively you can also resize any image within its boundary box, allowing you to 

zooming into/out of the image. 

• To do this select Direct Selection Tool (D)>click on the image (the outline of the box 

will turn orange). The orange boundary box indicates that you have selected the 

image, not the actual box (see overleaf). Double clicking on any image will also 

deploy the Orange Boundary Box. 



 

 
 

• You can move and transform this object/image as above (Hold Shift). By doing so you will 

end up with something like this. 

• This is a very useful feature in page design. 
 

• Another useful feature is the ability to move the Image/Object around within Boundary 

Box. Select Direct Selection (D)>Click in the centre of the image (or the lense)>Drag to 

move the image around (see overleaf). 



 

 
 

 
 

Links Panel 
 

• Unlike Ps or Ai, InDesign uses Links i.e. when you place a map or object InDesign Links to 

where that file is saved on your computer – it does not fully copy it*. As a result it will 

display a rough/pixelated image not a fully robust glossy version so as to provide you with 

an indication as to what is contained on that page. It is for this reason that Id can handle 

large files. 

• Nonetheless, when you Export your document everything will be clear (we will return to 

this). 



 

• To improve the display of the graphics Click View>Display Performance>High Quality 

Display (Alt+Ctrl+H). You should see a big improvement in the graphics. 

*It is extremely important that you keep all of the files you have imported into the Id 

document together in one single folder. 

• To check to make sure all of the Imported files are correctly Linked to your InDesign 

document Click>Window>Links (Shift+Ctrl+D). The Links panel will be displayed: 

• As you can see in this example Status is OK i.e. it is linked. 
 

Re-Linking Files 
 

• Sometimes your Imports are not Linked correctly: 



 

 
 

• When this happens you need to Re-Link the Files. To do this Select Selection Tool 

(V)>Double Click on the Broken Link. The Locate Window will appear: 

• Manually search for the Original File (which should be easy if you stuck to the advice and 

kept everything in one folder)>Select it>Click OK. The Link should be successfully restored 

and its Status will be displayed as OK (as shown in the Links Panel on pg 28). 



 

TEXT AND TEXT BOXES 
 

Importing Text 
 

• Whilst InDesign is extremely good at recognising file formats it rarely manages to 

import a text document, such as a Word doc. without creating formatting issues. 

• When importing text into InDesign remove all formatting and manually reformat if 

yourself in InDesign. 

• To do this click File>Place, select your text document and as you did with the 

Image/Object, select Show Import Options an alternative pop up window will appear. 

 
• Select>Remove Styles and Formatting from Text and Tables>OK. As before simply 

Click and Drag to Place your text. The text will need to be reformatted manually. 



 

 
 

• Alternatively, you can Copy and Paste text from a Word doc. into an InDesign 

Text Box>to do so Ctrl+C to copy and Ctrl+V to Paste. 

• It is advised that text is created in Word and then Placed on your document>the 

main reason for this is that Word’s Spell Check function is much more robust than 

InDesign’s. 

 
Inserting Text Boxes 

 
• To insert a Text Box simply click Type Tool (T)>and as with pretty much anything in 

InDesign Click a start point and Drag to an end point (see below). 



 

• With the Type Tool (T) selected you can then enter your text. Alternatively, you can 

Copy and Paste text from a Word doc. into an InDesign Text Box>to do so Ctrl+C 

to copy and Ctrl+V to Paste. 

 
Duplicating or Deleting an Object/Image/Text Box etc. 

 
• To duplicate any object, image, text box etc. click Selection 

Tool(V)>Layers(F7)>Expand Layer Options>Select Duplicate Layer OR Delete 

Layer. 

• As with many of the processes contained within this hand-out the InDesign 

interface is almost identical to Ps and Ai. As you already have a robust 

knowledge of both of these software programmes you should take to InDesign 

like a duck to water. 

 
Linking Text Boxes 

 
• Rather than having lots of individual text boxes which all require separate 

editing Link your Text Boxes>this will provide you with more control over your 

content and will reduce your workload. You can Link all Text Boxes regardless 

as to whether they have been imported or manually drawn. 

• To do this select the Selection Tool (V)>Click on the Text Box>You will see Small 

Blue Box Symbols in the Top Left and Bottom Right of the Boundary Box 

(below): 



 

 
 

• The Bottom Right symbol represents where you would like to Link FROM whereas 

the symbol in the Top Left represents where you would like to Link TO. 

• Click on the Blue Box in the Bottom Right (1) (in this example Text Box on the 

Left)>now Click inside the Text Box on the right or in the Top Left Symbol to Link 

them (2)>Select Type Tool (T) (3). 

• Copy the Text you wish Copy>Hit Ctrl+V to Paste. Your Screen should look similar to below: 

(3) 

(2) 

(1) 



 

 
 

•  Now you can edit the contents of both Text Boxes at the same time: 
 

 

Overset Text 
 

• When dealing with large amounts of text (which you really should not be 

dealing with for the purposes of your posters/portfolio) it is possible that you 

will Overset your text: 



 

 
 

• When Text is Overset the Blue Symbol used to Link Text Boxes turns into a Red 

Cross>To solve this problem you should either Resize the text box by 

Transforming it Or Link the box to a new Text Box. 

 

Character Styles 
 

• An important aspect of graphic design is learning how to deal with text correctly – it 

can be the difference between a smart, easy to follow document or an illegible 

mess. 

• Click Window>Types and Tables>Character, the following window showcases all the 

tools you will need to make alterations to your text: 

 
 

 
Play around with the various functions to see how they alter your text. 



 

Text Frame Options 
 

• Text Frame Options allows you to apply columns and margins to each individual Text 

Box. To do this select the Selection Tool (V)>Click on the Text Box>Select 

Object>Text Frame Options (Ctrl+B): 

 
• You will see the following window, here you can edit Columns, Margin, Gutter etc. to 

suit your needs: 



 

 
 

Your Text will appear as follows: 
 



 

SAVING, EXPORT AND PRINTING IN ID 
 

• Saving 
 

1. In Id you should save your Document in two formats 1) InDesignDocument and 2) 

Export as a PDF (this is explained below). 

2. To Save as an InDesign Document Click Ctrl+Shift+S>Select a Save Location>Click OK. 

3. Save as an InDesign Document when it is still a Working Document. When you are 

close to completion (or alternatively wish to check Layout etc.) Export as a PDF 

(below). 

4. Save and Export each time you finish working on the document>that way you will be 

checking what has been completed to date (this may reduce your Proofing time at the 

end). 

 
• Export 

 
5. In order to Print or Upload (e.g. as part of an online web portfolio) the Id Document you 

must Export it. Click File>Export (Ctrl+E). From here you will be given a choice of file 

formats: 



 

• You will almost always choose PDF. Normally for printing you would select PDF (Print) 

but you can also select PDF (Interactive): 

PDF Print: 
 

Select the same as below>Click Export. Now Open in Adobe Acrobat for Proofing. 
 

PDF Interactive: 
 

 
Select the same as above*>Click OK. Now Open in Adobe Acrobat for Proofing. 



 

*Play around with resolution – if you can go higher than 96 and still be under the 

Maximum Size for online Submission then do so. Vector Graphics (i.e. those created 

through Ai or Id) will not be effected by this, the point of increasing the resolution is 

to improve the quality of your Bitmap Graphics/Images (i.e. Ps or JPEG files) 

contained within the document1. 

 
Printing 

 
• Open your Exported PDF (in Adobe Reader/Acrobat)>Ctrl+P>Check Settings>Click 

OK to Print2. 

 
 
Essential Note: 
In order to keep your file small, do NOT link to Ai files. Link to JPEG to make the file lighter.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
1 Vector Graphics can be resized, shrunk, warped, stretched and altered in almost any way and they will not 
reduce their image quality. This is because they are not made of Pixels. Bitmap Graphics are made up entirely of 
pixels and therefore adhere to rules of resolution. By increasing/decreasing the Resolution (Pixels Per Inch PPI) 
you effect the quality of the graphic. 
2 When laying out your pages it is more than likely you will have changed the scale of the maps. If your maps 
were 1:2500 at A2, it is recommended you include 1:2500 @ A2 on your pages alongside the maps as this is the 
original scale. 



 

INTRODUCTION TO ADOBE ACROBAT 
 

Adobe Acrobat is an application software and web service used to view, create, manipulate, 

print and manage files in Portable Document Format (PDF). Adobe Acrobat is the perfect 

application for proofing your document, it can handle large files without crashing and permits 

the user to edit text, switch or replace pages, reduce the file size (typically for sending via 

Email) as well as create online web portfolios. 

Acrobat unlike other Adobe software (Ps, Ai or Id) is user friendly with a simple and 

straightforward interface. 

 
Adobe Acrobat Interface 

 

 

Adobe Acrobat Tools 
 

• Acrobat unlike other Adobe Software does not feature a toolbox, but rather a series of 

Options. All of these options are self-explanatory such as: content editing; pages; 

interactive objects; forms; text recognition. 



 

 



 

CONTENT EDITING 
 

Open a New Document 
 

• Acrobat unlike other Adobe Software does not feature a toolbox, but rather a series of 

Options. All of these options are self-explanatory such as: content editing; pages; 

interactive objects; forms; text recognition. 

• Launch Acrobat, when it opens click Ctrl+O. Locate the file you wish to work on and 

click Open. Your screen will appear as below: 

 

Undo/Redo and Zoom In/Out 
 

• Use Crtl+Z for Undo and Shift+Ctrl+Z for Redo. 
 

• Click Ctrl+ for Zoom In and Ctrl- for Zoom Out. 
 

Editing Text 
 

• Click Tools>Content Editing>Edit Text and Images*. 



 

 
 

• Now simply click on the text you want to edit and make the change: 
 

 
*For those who are using Acrobat (Version 7 – 9). Click Tools>Advanced 



 

PAGES 
 

Insert/Delete/Extract/Replace Pages 
 

Click Tools>Pages>Select Insert/Delete/Extract/Replace Pages etc*. 
 

 
You will be presented with a new window, enter what it is you want Acrobat to do then 

click OK. 

*For those who are using Acrobat (Version 7 – 9). Click Document>Select 

Insert/Delete/Extract/Replace Pages. This will allow you to do exactly the same as 

above. 



 

SAVE AS REDUCED FILE SIZE 
 

Reducing File Size 
 

• Click Tools>Content Editing>Edit Text and Images*. 
 

• Click File>Save As Other>Reduced Size PDF*. 
 

 
*For those who are using Acrobat (Version 7 – 9). Click File>Reduce File Size. This will 

allow you to do exactly the same as above. 



 

COMBINE FILES INTO A SINGLE PDF 
 

Combining PDF Files 
 

• Click Create>Combine Files into a Single PDF*. 
 

 
 

• You will be presented with a pop-up window. Click Add Files. 
 

 
• Select the files you wish to Combine>Click Open. 



 

 
 

• You have now created a Single/Merged PDF. 
 

*For those who are using Acrobat (Version 7 – 9). Click Create PDF>From Multiple 

Files>Browse>Select the files you want to Combine>OK. This will allow you to do 

exactly the same as above. 



 

SAVING AND PRINTING 
 

Saving as a PDF 
 
         To Save as a PDF Click Ctrl+Shift+S>Select a Save Location>Click OK. 
 

Creating a PDF Web Portfolio 
 
            To create a PDF Web Portfolio (fantastic for CV, Job Applications etc.)>Click File>Save as 

Other>HTML Web Page. 

• Create A New Folder in the Save Location>Click Save. 
 

• You have now created a Web Page to showcase your Portfolio. For further information 

about Publishing and Sharing PDF Portfolios please see the following link: 

http://helpx.adobe.com/acrobat/using/publish-share-pdf-portfolios.html. 

 

Printing 
 

To Print your PDF>Ctrl+P>Check Settings>Click OK to Print. 

http://helpx.adobe.com/acrobat/using/publish-share-pdf-portfolios.html


 

FURTHER INFORMATION 
 

Adobe InDesign CS6 Tools/Options 
 

1. InDesign Help 

http://helpx.adobe.com/indesign/topics.ht

ml Official Adobe InDesign Help. 

 
2. InDesign Tutorials 

https://helpx.adobe.com/indesign/tutorials.ht

ml Official Adobe Id Tutorials. 

 
3. InDesign YouTube Channel 

https://www.youtube.com/channel/UCFZOtakYohPkTvwtFu7_U2g 

YouTube Channel Dedicated to InDesign. 

 
 

Adobe Acrobat Pro XI Tools/Options 
 

1. Adobe Pro XI Help 

http://helpx.adobe.com/acrobat/topics.ht

ml Official Adobe Acrobat Help 

 
2. Adobe Pro XI YouTube Channel 

https://www.youtube.com/user/acrobat 

Official Adobe Acrobat YouTube Channel 

 
 

 

 

 

 

 

 
 

http://helpx.adobe.com/indesign/topics.html
http://helpx.adobe.com/indesign/topics.html
https://helpx.adobe.com/indesign/tutorials.html
https://helpx.adobe.com/indesign/tutorials.html
https://www.youtube.com/channel/UCFZOtakYohPkTvwtFu7_U2g
http://helpx.adobe.com/acrobat/topics.html
http://helpx.adobe.com/acrobat/topics.html
https://www.youtube.com/user/acrobat
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