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INTRODUCTION  
 

Adobe Illustrator, a software part of the Adobe Creative Suite, is the leading vector graphics 

software used worldwide by designers who want to create digital graphics for all kinds of 

media: print, web, interactive, video, and mobile. While the well-known software Photoshop 

uses Pixels to create images, Ai uses Vectors to construct graphics.   

 
Vector Graphics are one of the two most commonly used graphic formats in design, the 

other being bitmap (or raster) graphics. Vector graphics, like those created with Illustrator, 

are object based graphics and they are resolution independent which means they can be 

resized indefinitely with no loss of quality. For example, the same map created with 

Illustrator can be printed at different scales (large posters or small A4s) without losing 

resolution. 

NOTE: 

All the maps we will be using are vector maps (PDFs) imported from Digimap. This is the key 

to work effectively in Ai. If you import a JPEG map (i.e. a raster graphic not vector graphic) to 

Ai, this will be opened as a solid image and it will not be editable.  
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STARTING ADOBE ILLUSTRATOR  
 

 
 

• Open Ai: File/ Adobe Illustrator  
• Click on create a new file  

 
 

• Click on Print and then click View All Presets below and select A3. Select Landscape 
orientation. Hit Create. 

 



   

• Have a look at the software interface. The tools are all you need to create and edit shapes 
in Ai. The tools options bar is an interactive bar that changes according to the tool you 
are using. So you will notice that the Selection Tool options are different to the Pen 
options. The layers panel shows all the layers you will be creating while constructing and 
deconstructing your maps.  

 

 
 
 

Illustrator provides many tools for creating and 

manipulating your artwork including: selection tools, 

drawing tools, type tools, painting tools and reshaping 

tools. 

For further information on all of these tools please see 

https://helpx.adobe.com/illustrator/using/tool-

galleries.html
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• Inserting Your Map from Digimap 
 

Drag our PDF that you downloaded from Digimap to Ai to bar to open the file.  
 

Moving Your Map to a New Tab/Overlaying Features 
 

Press V on your keyboard, this will select the Selection Tool, simply click and drag 

your map/layer, hover over the tab your wish to move to, when the tab opens, move 

your mouse into the middle of the screen and unclick. Ai contains a snap-to feature 

so it is easier to align your selection when dragged into a new tab. 

 

ARTBOARDS 
 

1. Ai features an Artboards Panel. Artboards represent the areas that contain printable 

work (you can use Artboards as crop areas for printing). The artboards are essential 

for maintaining scales in your maps. 

2. Those artboards will be automatically created for you when you drag the PDF file into 

Ai. If the PDF file is downloaded as an A3 sheet, Ai will open an A3 sheet for you. If 

you downloaded the file as A2 from Digimap, Ai will open A2 Artboard when you drag 

the map to it and so on. As long as you keep the artboards as is, you will print a 

scaled map. 

3. Sometimes you may want to change the artboard boundary (for example to release 

the map and make it less blocky), to edit artboards: Select Artboards (Shift+O) use 

the Intersects (located in each corner) to resize and scale the Artboard (you can do 

this freely or by holding Shift). If you print a map without its original artboards it will 

not be to scale. This is acceptable when you want to add a collection of maps into a 

single big sheet, in this case you will need the scale bar on the maps to maintain a 

sense of scale , but you will have to delete the numeric scale as it is no longer valid.  

 
4. If you wish to print a particular area of the map you can do so by moving 

these Intersects. 



  
 
 

 
• Undo/Redo: Use Crtl+Z for Undo and Shift+Ctrl+Z for Redo. 

 
 

SELECTION AND LAYERS 
 

   Selection Methods 
 

There exist five ways of selecting Layers/Paths/Objects in Ai (see 

https://helpx.adobe.com/illustrator/using/tool-galleries.html#selection_tool_gallery for 

details on all five). The three main methods of selection are: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

https://helpx.adobe.com/illustrator/using/tool-galleries.html#selection_tool_gallery
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1. The Selection Tool (V) – this tool selects the object in its entirety. 
 

 
2. The Direct Selection Tool (A) – this selects points or path segments within individual 

objects. 

3. The Group Selection Tool – this selects objects and groups which are within groups. 
 
 
  
 

4. To select multiple objects at the same time using the Direct Selection Tool (A) or 

Group Selection Tool simply hold Shift. To deselect particular objects reclick on them 

whilst holding Shift. 

 

 

 



  
 
 

 
The Select Similar Objects Function 

 
The Select Similar Objects Function is an extremely useful option which will allow you to 

select groups of similar objects (this is coded based on their fill and stroke). This is 

particularly important to create your figure ground and to deconstruct the map as we will be 

doing in the practical session. 

1. Use the Group Selection Tool (the one with plus symbol, NOT the selection tool) and 

select a building >then click outside of the Artboard/off of the canvas>click the Select 

Similar Objects Function. In the example all of the building paths have been selected. 

 

 
 
 

2. Click outside of the Artboard>click the Select Similar Objects Function 
 
 
 
 
 



1
 

Adobe Ai - UD Toolkit    

 
 
Objects Fill and Strokes  
 
• When you select any object with the group selection tool you will be able to change the 

colours of the inner part of the object (the Fill) and its outline (the Stroke). Simply double 
click on those squares to change objects colours.   

 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



  
 
 

 
 
 
Layers 

 
Adobe Illustrator Layers Panel: 

 
 

 

• Ai files might contain thousands of objects and it might be difficult to find a specific 

object within its layer. As a result Ai contains a Locate Object function. Tap (A) to select 

the Direct Selection Tool>click on an object on the map> look at the Layer Panel and 

you will see a blue square highlighted to the right of the layer>click on the Locate 

Object Function (magnifying glass symbol). This will automatically show you where this 

path/object is contained. 
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• From here you can turn off the path by clicking on the Eye Symbol. 

 

• By dragging this blue circle up or down to a different layer you can also send or copy 

this path to a new.



  
 
 

All of these are very useful functions which you will endlessly repeat as you construct your 

analysis maps. 

 
Layers Panel Options 
 

There are two additional features in the Layers Panel you should be aware of: 
 

• Layer Lock – locking layers in Ai will make them unselectable (this is particularly 

handy when adding additional details to your analysis maps as only the aspects 

associated with an unlocked layer can be edited or selected). Represented by the lock 

symbol. 

• Indicate Selected Art – by clicking to the right of the ‘circle logo’ on any layer you will 

select all of the associated objects and paths contained within that layer (extremely 

useful when you want to edit the colour, opacity or strokes associated with those 

paths/objects). 

 

 
 
 
 
 
 
 
 
 
   
  

Isolation Mode 
 

Similar to Layer Lock, Adobe Ai features an Isolation Mode which allows you to isolate 

artwork for editing (only the selected artwork will be edited). This is particularly valuable 

when you have a number of features present on your map and you only wish to amend/edit 

one in particular. 
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• Click the Additional Options Tab on the Layers Panel>click Enter Isolation Mode. To 

exit repeat and click Exit Isolation Mode. 

 

• Rearranging Layers 
 

Ai provides you with the option to rearrange existing layers and move specific objects to new 

layers very easily. There are two ways in which you can do this: 

 

• With the Group selection tool  >click on the feature you want move>click New Layer>right 
click on the object>select Arrange>Send to Current Layer. You can do this for multiple 
objects by holding Shift. 

 



  
 
 

• Group selection tool >click on the feature you want to move>click New Layer>drag the 

Indicate Selected Artwork Box from the Current Layer to the New Layer. If multiple 

objects have been selected they will automatically be transferred to the New Layer. 

 

 
Organising Layers 
 

When creating maps in Ai you can accumulate a lot of layers/paths/objects. Make sure to 

organise your Layers Window. 

• You can do this by labelling your layers – simply double click on the text and rename 

appropriately. 

• Ai also features a Sublayer option for grouping layers. When working on a particular 

feature, e.g. Movement Corridors, click Create New Sublayer for each layer in order 

to group them. 
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DECONSTRUCTING THE MAP 
 

The first thing you need to do with the map you downloaded from Digimap is 
deconstructing it into different layers. For example: You will simply select a building for 
/select similar objects/create a new layer/drag the blue circle to the new layer/name the 
new layer “buildings”. You will end up with buildings, streets, green spaces, blue 
spaces…etc. This will make your analysis much more effective. Here a few techniques hat 
you will be using frequently throughout the year:  

Editing the Basemap (Figure Grounds and key analytical maps) 
 

1. Returning to the Select Similar Objects Function and Locate Object Function. Using 

these Functions it is possible to make alterations/edits to the Basemap for the 

purposes of your analysis. 

2. Select the Group selection Tool>click on a building>then click outside of the 

Artboard/off of the canvas>click the Select Similar Objects Function. All of the 

building paths have been selected. 

3. Click New Layer>Drag the blue square (which means ‘indicated selected art’) from 

Layer 1 to Layer 2>Click (X) to select Fill and Stroke>Choose a Fill Colour>Choose a 

Stroke Colour. 

4. You can instantly create a Figure Ground Map for example by turning off the basemap 
layer and keeping the buildings layer on: 



  
 
 

 
 

Map A: Figure Ground Analysis 
 

 
5. Play around with different Fill and Stroke Options to create different Basemaps: 
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Map B: Building Height 
 

 

6. Select Direct Selection Tool (A)>click on individual buildings>change the Fill and 

Stroke Options. You can use this technique to create a variety of maps (see Map B). 



  
 
 

7. Now turning to the Locate Object Function. The Locate Object Function can be used 

to delete the Digimap Watermark. There is nothing more annoying than trying to select 

particular paths and the objects associated with them and the Digimap Watermark 

gets in the way. 

8. Tap (A) to select the Direct Selection Tool>click on the Digimap Watermark>open 

the Layer Panel>click on the Locate Object Function (magnifying glass symbol)>click 

the Additional Options Tab in the Layers Panel>click Delete Path>Repeat this 

process 2-3 times until the Watermark is removed (there are three vector objects 

linked with the logo which is why you have to repeat the process). 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

9. Once the Watermark is removed your map will look like this: 
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Historical Figure Grounds; Frontage; Activity and Pedestrian Movement Maps 
 

Historical Figure Grounds 
 

1. Select the Pen Tool (P)>Lock the Basemap Layer>Create a New Layer>Now simply 

trace the entirety of the Building (or whatever feature it may be). 

 
2. Select Fill (X)>select Black (you can select different colours by double clicking on the 

Fill window). Your map will look like below. Repeat step one until you have selected 

all of the built form. You will end up with something similar to Map C (overleaf). 



  
 
 

Map C: Historical Figure Ground Analysis 
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Frontage; Activity and Pedestrian Movement Maps 
 

3. Often in Adobe Illustrator single tools can be recycled to create multiple types of 

analysis. Using exactly the same steps in 5.2.1 you can create a variety of analysis 

maps. 

4. Again select the Pen Tool (P)>Lock the Basemap Layer>Create a New Layer>this time 

simply trace around the Buildings Fronts (or whatever feature it may be). 

5. Again Select Fill (X)>this time Remove the Fill (/)>now Select Stroke (X)>select Black 

(you can select different colours by double clicking on the Stroke window). Your map 

will look like below. Repeat step one until you have selected all of the building fronts. 

 

6. Now Select the Direct Selection Tool (V)>Select the Object>then select Stroke in Panel 

Groups>You can now edit the Weight, Cap or Corner of the Stroke, you can even make it a 

Dashed Line. 



  
 
 

 
 

7. Play around with these settings. By simply changing the colour, weight or appearance of the 

Stroke you can create multiple forms of Urban Analysis. 

 
 

Map D: Frontage, Squares and Enclosed Spaces 
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Map E: Active Frontages 
 

Map F: Pedestrian Movement Hierarchy 
 
 



  
 
 

Road Hierarchy Mapping 
 

10. The best way to create a road hierarchy map is by tracing the key routes manually. 

While tis might sound time-consuming it is actually the best way to create a clean 

map with style. This will also help you in thinking those roads hierarchy and not imply 

following the width provided by Digimap. In the example below all streets have been 

traced manually by simply: 

 

• Moving all streets into a separate layer 

• Locking this layer 

• Creating a new layer and tracing the required streets using the Curvature tool.  

 
We will create the map below together during the technical session using that simple method. 
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Legibility/Townscape Maps 
 

Undertaking Legibility Analysis: 

Map G: Legibility Analysis (see Lynch 1960) 
 
 

Districts 
 
 

11. Use the Pen Tool (P) to identify the Districts (Civic Centre, Historic Core, Market 

Place etc.) Draw around the District boundaries using the Pen Tool (P)>Select New 

Layer>Select the Fill and Stroke Colour (X). 

12. Add names using the Text Tool (T) (in particular see the Type on a Path Tool). The 

Type on a Path Tool will allow you to shape your text along the chosen path. 



  
 
 

 

13. Select Appearance in Panel Groups>Click on Fill and/or Stroke>Opacity>You can 

now edit the Opacity of the Fill and Stroke of your selection. 

 
 

 

Edges 

 
1. Select Direct Selection Tool (A)>Select the base layer>Whilst holding Shift click on 

what you have identified as an Edge>When you have finished selecting all of the 

objects 
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associated with that Edge>Click Locate Object>Scroll back up to the beginning of the 

base layer>Click New Layer>Drag the square from the base layer to the new layer to 

transfer the objects/paths (in exactly the same way as 5.3). 

2. Select Fill (X) and choose a colour. 

3. Again Opacity can be altered by selecting Appearance in Panel Groups. 
 

Paths 
 
 

1. There are two methods for drawing Paths in Ai 1) Pen Tool (P) 2) Pencil Tool (N). 
 

2. Select the Pen Tool (P)>Click a Start and End Point>Your Path will appear. 
 

 
3. Alternatively you can create a Curved Line>Click a Start and End Point>This time do not let go 

of click>Drag your mouse>this will automatically create a curved line. 



  
 
 

 
 

4. You can edit the Weight etc. of your path by selecting Stroke in Panel Groups. To 

create a Dashed Line>Click Expand Options>Now simply Tick Dashed Line. 

5. Creating Paths and Curved Paths using Pencil Tool (N). Select Pencil Tool 

(N)>simply draw to add paths. 
 

6. You can edit the Path when it is still selected>Draw over it again. OR you can select 

the Smooth Tool to refine the edges of the Path>Draw over the path using the 

Smooth Tool. 
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7. Play around with these Tools (changing the options etc.) to get used to them. Paths 

can also be created using brushes, see 

http://helpx.adobe.com/illustrator/using/brushes.html for information on creating 

new/using existing brushes. 

Landmarks and Nodes 
 

1. Identify important Landmarks and Nodes in and around your area; highlight them 

using different shapes and colours. 

2. Select Shape Tools (M)>then simply select either the Ellipse Tool (L) or the Star Tool. 

Place the shape onto your map and size appropriately using Selection Tool (V). 

 
 

 

3. You can also create Shapes for your Analysis using the Pen Tool (P). 

4. Again you can edit these Shapes by Selecting Stroke or Appearance on Panel 

Options. Or Transform them via Selection Tool (V). 

http://helpx.adobe.com/illustrator/using/brushes.html


  
 
 

 

5. Play around with these Tools (changing the various Panel Options) to get used to them 
 
 
Views and Vistas 
 

14. You can reuse the techniques above to also create Views and Vistas Maps. 
 

15. Select the Pen Tool (P)>Click a start and end point to create a line>Select Stroke in 

Panel Options>Select Dashed Line>Arrows Heads (you can then scale and align 

these). Play around with these options. 

 
Map H: Strategic Views and Vistas 
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1. Select the Blob Brush Tool (Shift+B)>Click to add a Dot to indicate the beginning of 

the View Point. 

2. You can also use Gradient to show Vistas or Panoramas>Select the Pen Tool (P)>Draw a V (or 

a triangle shape)>Select Stroke in Panel Options>Select Gradient to add a Gradient>then 

select Show Options. 

 
3. Play around with the various Options here Type / Angle / Gradient Slider until you achieve 

your desired effect. 



  
 
 

4. If your Gradient appears in Greyscale>double click on the Gradient Slider>click Expand 

Options>select CMYK (below). 

5. You should end up with something which looks like this: 
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BUILDING LEGENDS IN AI 
 

1. Legends are an extremely important map reading tool, especially for the marker. 
 

2. However they are tedious and most of the time end up as a complete after thought, 

are too small or are badly laid out. 

3. To build a Legend in Ai - Select View>Show Grid to display the grid. 
 
 

Grid 
 

 

4. The grid will allow you to manage the Aligning and Scaling of Shapes and Text which 

are all part and parcel of creating a Legend. Ai will also assist you with this as a result 

of its snap-to and intersect functions. 

5. Select Window>Align. This feature will allow you to Align all of the Objects which 

make up your Legend. 

 



  
 
 

6. Select (M) for the Rectangle Tool (or whatever shape you wish to include)>Click (X) 

to select Fill and Stroke>Choose the required colours (remember if you wish to edit 

the Stroke or Appearance select Stroke or Appearance in Panel Groups (on the right 

hand side of your screen). 

7. Select (T) for the Type Tool>Draw a Textbox>Enter Your Text. 
 

 

8. Repeat this process until you have captured all of the features contained within your 

map> Click on the Additional Options Tab in the Layers Panel for Duplicate Layer. 

9. Should you wish to edit/amend your Shapes or Text select (V) Selection Tool>Click 

on the object>you can resize Shapes by dragging the Anchor Points (hold Shift, this 

will ensure that when you transform the layer it will keep the correct shape). To 

resize Text simply change the value in the Control Panel. 
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NORTH ARROW AND SCALE BAR 
 

10. These tools will allow you to effectively manage and create Legends, but the N Arrow 

and Scale bar are down to you: 

 
Map I: Masterplan – Great Legend, Forgot Scale Bar – End Result Marked Down. 

 
 
 

Legend Tips 
 
 

11. Do not forget your North Arrow – which of course should be pointing North, not just 

straight up. 

12. Scale Bar – when you put your Basemap into Ai from Digimap use the included scale 

bar (NB make sure that when you size your maps using Ctrl T (Transform) you 

remember to select your scale bar too, otherwise everything will be out of scale). 

13. Miss them out and you run the risk of being marked down! 
 
 
 

SAVING, EXPORT AND PRINTING IN AI 
 

Saving 
 

There are a number of available methods for saving your work in Illustrator. The two formats 

you should save in are – AI and PDF. I recommend you save your work in both formats (always 

keep one of each). 

AI 
 

1. Hit Shift+Ctrl+S – this will bring up the save window. 
 

2. Select Adobe Illustrator Ai. 
 

3. You will then be presented with the Illustrator Options window (make sure your 

Options are the same as below) 
 



  
 
 

 

Adobe PDF 
 

1. By saving as an Adobe PDF your file will automatically be compatible with other Adobe 

programmes such as Adobe Acrobat. 

2. Hit Shift+Ctrl+S – this will bring up the save window. 
 

3. Select Adobe PDF. You will be presented with the window overleaf: 
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4. Select High Quality Print and tick Preserve Illustrator Editing Capabilities – if you 

don’t you will lose all of your layers and end up with a Flattened Artwork. 
 

5. You can also save as Illustrator Default. This save setting gives you the additional 

option to create an Acrobat Layered file (shown overleaf) (to learn more about 

Acrobat please see the Urban Design Toolkit Adobe InDesign and Acrobat Hand-out). 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



  
 
 

 
 

Export your work  
 

4. You have to option to Export your Ai Artwork, click File>Export. There exist a number 

of possible Export formats – the three most relevant to you are PSD, JPEG and DWG. 

5. Exporting your Illustrator file to one of these formats will make it compatible with 

that software package (so in this example Photoshop, CAD or as an Image/Picture )
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Printing 
 

Save as a Flattened Artwork when you are ready to print (make sure to save this as a different 

version than the original). You should save your Flat version in one of two formats – PDF or 

JPEG. 

6. To Flatten a file click on the Expand Options Tab within the Layers Panel then select 

Flatten Artwork. 
 

 
7. Once you have Flattened your work hit Save As Shift+Ctrl+S: 

PDF 

8. Follow the same steps as above except this time do not tick Preserve Illustrator 

Editing Capabilities. 

JPEG 
 

9. If you wish to save as a Flattened JPEG click File>Export and select JPEG (make 

sure to select at least High on the Quality Option). 



  
 
 

 
 

10. Remember – you should only save as a Flattened file when you are ready to print. 
 

11. ALWAYS keep a backup Unmerged file which contains all of your layers/paths. 
 

12. To Print select Ctrl+P>choose the options shown below>click Done1. 
 
 
 

 
 
 
 

 
1 Remember, by selecting Fit to Page you are changing the scale of the map. In this case the Map is 1:2500 at A2. 
It is therefore recommended to include 1:2500 @ A2 alongside your maps as this is the original scale. 
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FURTHER INFORMATION 
 

Adobe Illustrator CS6 Tools / Options 
 

1. Illustrator Help – Tool / Options 

http://helpx.adobe.com/illustrator/topics.html 

This is the offical Adobe Ai Help webpage, it is an excellent resource for those who are 
new to Ai and it is one I would highly recommend. 

You can also search in a bid to find an answer to specific Ai issues (various links from 
Adobe Support and Community Help will be displayed to assist you). 

 
 

2. Official Adobe Ai Tutorials 

https://helpx.adobe.com/illustrator/tutorials.html 

Fantastic Offical Adobe Ai resource. Highly Recommended. Ignore 'CC' this just means 
'Creative Cloud' the latest version of the Adove Creative Suite 

 
 

3. Adobe Illustrator YouTube Channel 

https://www.youtube.com/user/AdobeIllustrator 

This is the Offical Adobe Ai YouTube Channel - robust resource with video based 
guidance. 

 
 

4. Adobe Illustrator Tutorials 

http://adobeillustratortutorials.com/ 

Despite the dated look and feel of this webpage, the content will be helpful. 

 

 

 

 

 

 

 

 

 

 
 

http://helpx.adobe.com/illustrator/topics.html
https://helpx.adobe.com/illustrator/tutorials.html
https://www.youtube.com/user/AdobeIllustrator
http://adobeillustratortutorials.com/
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