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Install the Latest Version of Shotcut 

Shotcut is updated frequently so it’s useful if you can install the latest version onto your computer 

when needed. If you don’t have admin rights on your computer, there is a previous version of Shotcut 

available to download from the University’s Software Centre.  

If you have a computer with admin rights, go to https://shotcut.org/download, download the 

Windows installer file and install Shotcut on your computer. 

If you don’t have admin rights, you can download the Shotcut operating files onto your hard drive 

/ flash drive / external hard drive, then run Shotcut from there. Instructions to do this are as 

follows. 

1. Visit https://shotcut.org/download. 

2. Select the Windows portable zip link and download to your laptop/PC. 

 

 

 

 

 

 

 

 

 

 

3. Locate the download on your computer and right click on the file. Select Extract All… from 

the pop-up menu. 

 

 

 

 

 

 

 

4. When prompted, browse for a suitable folder to copy the files into and click Extract. 

Depending on where you choose to save to, it could take some time to extract all the files. 

5. Once all the files have been extracted and saved onto your computer, go into the folder 

where you saved them and locate and open the Shotcut folder. 

6. In this folder there should be a file called shotcut.exe. Click this and the programme will 

open. 

https://shotcut.org/download
https://shotcut.org/download
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Create a Project 

1. Select or create a Project folder by clicking on the button next to the text. 

2. Give your Project a name. 

3. Press Start. 

Note: Shotcut Projects have the file extension “.mlt” 
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Import Video into Shotcut 

Click the Open File icon on the toolbar (or use File > Open File). Select your first video and click 

Open. 

 

 

 

 

 

 

 

 

 

 

 

 

 

The video will open in the Source Monitor window and start playing automatically. 

 

 

 

 

 

 

 

 

 

Click on the Playlist tab and then click the + button to add the source video to the playlist. 
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N.B. Shotcut's Playlist is really a 'library of assets' rather than a sequential playlist. 

If you want to open multiple files instead of just selecting one video in step 2, select them all. 

These will all automatically be added to the playlist. 

Add Video to the Timeline 

You can either add a whole video or a clip selected from a video to the Timeline.  

1. To add the whole video: drag and drop it from the Playlist to the Timeline. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2. To add a clip (section of a video): 

a. Double-click on the video in the Playlist panel to load it into the Source Monitor 

window. 
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b. Drag the in/out markers (triangular handles either side of the playbar) to mark 

the beginning and end of your clip. 

 

 

 

 

 

 

 

 

3. From the Timeline menu, select Track Operations > Add Video Track (or press Ctrl+I). 

 

 

 

 

 

 

 

 

The Timeline will now have a video track (V1). 

 

 

 

 

 

 

 

 

 

To add more videos to this track you can:  

• either add them directly from the Playlist (drag and drop) 

• or add a clip/section of video as before. 
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To add more videos from the Playlist, make sure Toggle snapping is selected on the Timeline 

toolbar and then drag and drop from the Playlist to the end of the current clip. 

 

 

 

 

 

 

Toggle snapping makes sure that, when you add a new clip to the video track, it 'snaps' to the end 

of the last clip like a magnet. This avoids any unintentional overlaps or blank video. 

To add more selected clips, follow steps 1-2 above and then click the Append (+) button on the 

Timeline toolbar to add the clip to the Timeline. 

 

 

 

 

 

 

 

 

 

Change the Order of Clips on the Timeline 

On the Timeline, click on a clip to highlight it, right-click it and select Cut. This removes the clip 

from the Timeline and moves clips that came after it to fill the gap. 

 

 

 

 

 

 

 

 

1. Position the playhead on the Timeline at the point you want the clip to appear. 
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2. Press the Paste button on the Timeline toolbar. 
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Audio 

Detach Audio from Video 

Detaching the audio track from a video clip allows you to have more control over the audio. As a 

separate track, you can edit the audio independently from the video and apply filters such as 

adjusting the levels (volume). You can also remove the audio completely and replace it with 

different audio, e.g. pre-recorded voiceover. 

To remove the audio from a clip on the Timeline, right-click the relevant clip and select  

More > Detach Audio. 

 

 

 

 

 

 

 

 

 

Adjust the Levels (Volume) 

1. On the Timeline, click the clip you want to adjust. 

2. Press the Filters button on the top toolbar. 

3. This adds a Filters tab below the Playlist panel. 
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4 and 5: Press the + button and select Gain/Volume from the Audio tab. 

 

 

 

 

 

 

 

 

 

 

 

6. Click and drag the blue bar left to lower levels and right to raise them 
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Import Audio Voiceover 

You can record a voiceover track  

• either using your mobile phone and emailing the recording to yourself then saving it to 

your computer 

• or by using free software like Audacity on your computer.  

In both cases, save the recording in mp3 format on your computer. 

To import an audio file into Shotcut, first detach the unwanted audio from the video (see above), 

then follow these steps: 

1. Right-click on the audio clip and select Remove. 

 

 

 

 

 

 

 

 

 

2. Click the Open File icon on the toolbar (or use File > Open File). 

3. Select the audio file you saved to your computer and click Open. The audio file will open in 

the Source Monitor window and start playing automatically. 

4. Click on the Playlist icon or tab and then click the + button to add the source audio to the 

playlist. 
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5. Click on the audio track in the playlist and drag it down onto the empty audio track. 

 

 

 

 

 

 

 

 

 

 

Transitions 

Cross-dissolve 

To create a cross-dissolve transition, click on one clip and drag it so that it overlaps an adjacent 

clip, either to the immediate right or left, then release the clip you're dragging. 

 

  

 

 

 

 

 

 

The dissolve transition looks like this on the Timeline: 
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If you end up with a gap between clips, right-click the gap and select Remove. 

 

 

 

 

 

 

 

Fade in/Fade Out (video and audio) 

1. On the Timeline, click the clip you want to fade in/out. 

2. Press the Filters button on the top toolbar. 

3. This adds a Filters tab below the Playlist panel. 

 

4. Press the + button. 

5. Select either Fade In Video or Fade Out Video from the Video tab. 
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The Filters panel now shows the filter applied to the selected clip on the Timeline.  

By default, fades are 1 second in duration. You can achieve a smoother fade by increasing its 

duration.  

Press the '+' button next to the duration display until it shows 00:00:02:00 (2 seconds), or more. 

 

 

 

 

 

 

 

 

 

 

 

The fade filter shows as a slanting triangle on the selected clip on the Timeline. 
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You can also fade audio using the same method and selecting Fade In / Out Audio in the Filters 

list. 
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Add Text 

Title Card 

The best way to add a title at the beginning of the Timeline is to add a black image to the project 

and add text onto it.  

1. Create a plain black image (or download one from the internet) and add it to your playlist. 

2. Double-click the image in the Playlist panel and press the + button on the Timeline 

toolbar.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The image will be added to the end of your sequence.  

By default, its duration will be 4 seconds. If you want it to be longer than this, drag out the right 

edge of the black image on the Timeline. 

 

 

 

 

 

 

 

 



 

Shotcut (v20.11.28) User Guide / Humanities eLearning / March 2022  17/26 

3. Right-click on this extended black image and select Cut, then drag the playhead to the very 

beginning of the Timeline and click the Paste button on the Timeline. The black image will 

be inserted at the very beginning of the Timeline, in front of all other clips. 

4. Select the clip of the black background and go to the Filters tab, click on the plus sign and 

select Text: Rich. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

You will then be presented with a text box which is editable from within the source monitor. 
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You can type your text directly into the text box and change font properties using the toolbar at 

the top of the text box. You can also change the size of the text box by clicking and dragging the 

small squares in each corner, and change the position of the textbox on the screen by clicking 

and dragging the small circle in the centre. 

Text Over Video 

Adding text over your video follows almost the same process as adding a title card but, instead of 

selecting the black background, you would select the video clip you want to add text to. 

Once you get to the Filter settings, there is a handy Preset that will position your textbox in the 

Lower Third of the video. However, you can still move and resize the text box if you prefer. 

 

 

 

 

 

 

 

 

 

 

 

If you only want to display text for part of the video clip, you will need to first split the clip in the 

Timeline.  

1. Before you begin, it’s useful to expand the view of the clip on the Timeline by using the plus 

and minus magnifiers on the Timeline Toolbar. Either click on the plus sign or drag the 

slider until your clip appears as expanded on the Timeline. 

 

 

 

 

 

 

2. Drag the playhead to the position in the video. You can use the left and right arrow keys on 

your keyboard to move frame-by-frame for more accuracy. Mark this point by pressing the 

Split at playhead button on the Timeline Toolbar. 
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3. Do the same for the point where you want the text to stop being displayed in the video.  

The video has now been split into three separate clips: 

 

 

 

 

 

 

4. Select the clip you want to display the text over and add the Text: Rich filter as outlined in 

the steps above. 
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Exporting the Video 

From the Shotcut menu, select File > Export Video… or click the Export button on the toolbar. 

 

 

 

 

 

 

 

You’ll be presented with a number of presets and options but you don’t need to change any of 

these. Just press the Export File button and choose where you want to save your video.  

 

 

 

 

 

 

 

 

 

It will take some time to process, and you can see the progress of your export in the jobs window 

that appears to the right of the source monitor. 

 

 

 

Next Steps 

Once you have exported and saved your video to your hard drive, you’ll probably want to share it 

with others. The best way to do this is by uploading it to the University Video Portal. The Video 

Portal ensures your video is uploaded to a secure space and, with automatically-generated 

subtitles, also covers requirements for audio/visual accessibility. 

Once your video is up on the Video Portal, you can share it with others either by providing your 

audience with a link to the video portal page, or by embedding the video directly into your 

Blackboard course. 
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Please see the following guidance for further information: 

• Uploading a Video to the Video Portal 

• Linking a Video in Adobe Spark Page 

• Embedding a Video in A Blackboard Course 

Copyright 

Please note all the usual copyright restrictions apply regarding the use of commercial and 

copyrighted media in Shotcut. To learn more about copyright, please visit our guide to copyright 

on the eLearning Resources website.  

Glossary 

Cross Dissolve - the image of the end of one video starts dissolving to reveal the start of the next 

video. 

Export – to transfer video data into a format that can be read by standard media player 

applications. 

Fade - the end or start of a video fades to black. 

Playhead - a graphic line in the timeline that represents the position, or frame, of the material 

you are currently viewing. 

Playlist - in Shotcut a playlist is used to collect videos into one place for ease of access. 

Project – where all of your video edits and effects are saved in an editable format before you 

export the video.  

Snapping (Toggle Snapping) – the automatic joining of the beginning of a clip to the end of the 

last clip. 

Source Monitor - allows you to view clips at full resolution and establish In and Out points. 

Timeline – a space to line up video clips horizontally, reading from left to right. The timeline also 

has time code markers indicating the location of each frame. 

Title Card – filmed or printed text appearing at the beginning or end of a video. Usually 

containing details about the video and its creators. 

Track – individual pieces of media on the timeline. 

  

https://www.mypodcasts.manchester.ac.uk/staff-faqs/video-uploads/upload-recording/
https://spark.adobe.com/page/5G0RvAQbuXLV3/
https://www.mypodcasts.manchester.ac.uk/staff-faqs/embed-upload/
https://www.staffnet.manchester.ac.uk/humanities/teaching-support/elearning/resources/multimedia-resources/#copyright
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Keyboard Shortcuts 

 

Action Windows/Linux macOS 

File > Open Ctrl+O command+O 

File > Save Ctrl+S command+S 

File > Export Video Ctrl+E command+E 

Edit > Undo Ctrl+Z command+Z 

Edit > Redo Ctrl+Y / Ctrl+Shift+Z shift+command+Z 

Play L or Space L or space 

Pause K or Space K or space 

Next Frame Right Arrow key Right Arrow key 

Previous Frame Left Arrow key Left Arrow key 

Seek Start Home home 

Seek End End end 

Cut Ctrl+X command+X 

Copy Ctrl+C or C command+C or C 

Paste Ctrl+V command+V 

Insert V V 

Split S S 
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Optional Advanced Techniques 

Split Screen Video 

You can create a video with slides on one side of the screen and a talking head on the other. To 

do this, you will first need to add the two separate video files to your playlist. 

1. Add your first video to the Timeline. 

2. Right-click on the video track under Output and select Track Operations > Add Video 

Track. This will add a new blank track to the Timeline. 

 

 

 

 

 

 

 

 

 

 

 

3. Drag and drop your second video onto the new video track. 

4. Select the video you want to be on the right-hand side of the screen and go to the Filters 

tab, click on the + sign and select Size, Position and Rotate. 
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5. In the filter settings, set Size mode to Fit and Vertical fit to Middle.  

6. To scale the video to half its original size, divide the width by 2 and replace this in the first 

box next to the Size setting.  

7. To get the video to orient to the right-hand side, input the same number into the first box 

next to the Position setting. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

8. To set the left-hand video, go through the same process, leaving the number in step 7  

at 0.  

Your video should now look like this. 
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Picture-in-Picture Video 

You can create a video with slides as the focus and a smaller talking head video in a box in one 

corner. To do this, add your two separate videos to the playlist. 

1. First, add your main video to the Timeline. 

2. Right-click on the first video track under Output and select Track Operations > Add Video 

Track. This will add a new blank track on top of your first video. 

 

 

 

 

 

 

 

 

 

 

3. Drag and drop the video you want to appear as a smaller box to the new blank video track. 

4. Select the second video and go to the Filters tab, click on the + sign and select Size, Position 

and Rotate. 
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5. In the Filter settings, select either Bottom Left, Bottom Right, Top Left or Top Right 

(depending on where you want the smaller video to display) from the Preset dropdown. 

You can adjust the size of the video by editing the Zoom %. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Your video should now look something like this: 

 

 


